Jump to content

Recommended Posts

had another play today, the bikes now running properly.

it was my incompetence that caused the problem.

the plugs come preset by NGK. i misread the  feeler gauge and set the gap to 0.2mm. 

set the gap to 0.6mm and bikes running properly.

i am now a happy bunny.

thanks for all the help folks

just need some good weather now so i can go out and play.

  • Like 1
Link to post
Share on other sites
5 minutes ago, jcr said:

had another play today, the bikes now running properly.

it was my incompetence that caused the problem.

the plugs come preset by NGK. i misread the  feeler gauge and set the gap to 0.2mm. 

set the gap to 0.6mm and bikes running properly.

Still doesn't explain the nearly 2mm gap on the old plugs! lol

 

6 minutes ago, jcr said:

just need some good weather now so i can go out and play.

Bike works!
Get out there (this is what rain gear is for)!

Link to post
Share on other sites

the old plugs were gapped correctly at 0.6. i was reading the imperial side of my feeler gauge.

im a right numpty!

i only ride in dry weather theses days, southern softy that i am:D

  • Haha 1
Link to post
Share on other sites

Excellent news bud, glad to hear you're up and running.

  • Like 1
Link to post
Share on other sites
1 hour ago, jcr said:

the old plugs were gapped correctly at 0.6. i was reading the imperial side of my feeler gauge.

Aaah!

1 hour ago, jcr said:

i only ride in dry weather theses days, southern softy that i am:D

Yes, but the rain is warmer down there, you should try it up here in Gods Country! :D

 

  • Like 1
  • Haha 1
Link to post
Share on other sites

Out today,  15 degreees ,,,hottest yet,,  i was on the 550.. mates on  Yds7 

May be an image of motorcycle and outdoors

  • Like 3
Link to post
Share on other sites
21 hours ago, blackhat250 said:

Out today,  15 degreees ,,,hottest yet,,  i was on the 550.. mates on  Yds7 

May be an image of motorcycle and outdoors

it rained for most of the day here.

ive replaced the fork oil and lowered the yokes 5mm on the forks since i last rode the bike.

one of the forks had a 20mm larger air gap than the other and the springs are at their service limit.

hopefully ill notice a difference in the handling when i do get back out.

  • Like 1
Link to post
Share on other sites
On 5/17/2021 at 6:30 PM, jcr said:

 

 

one of the forks had a 20mm larger air gap than the other and the springs are at their service limit.

I have put spacers in a TS250  before to cure  sagging  springs ,, made outa 22mm copper  pipe ,

 

 

  • Like 1
Link to post
Share on other sites
On 5/18/2021 at 8:27 PM, blackhat250 said:

 

i will probably put new springs in if i do it again

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Who's Online (See full list)

    There are no registered users currently online

  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...