Jump to content

FZ400_phil

Free
  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About FZ400_phil

  • Rank
    Member

Previous Fields

  • Current Bike(s)
    Yamaha FZ400 1985 Aprilia RS50
  1. Hey there guys. Just wondering if anyone could help me? I have a 1985 Fz400 that i have recently got back on the road. I have noticed that the front forks seem to be quite soft. They have the TCS (travel control system) on the top of the forks which is like a air valve which i prossume you fill with air to get the correct amount of travel. After pressing the centre of the valve no air came out which either means they are leaking or just empty. Does anyone know what PSI these should have in them? Any advice or feedback much appreciated. Phil. Safe Biking.
  2. Hey there guys. After many months trying to sort my FZ400 1985 out for MOT, i finally thought it was ready to go. So I booked it on monday and took the wee beastie on the 15mile trip there. All went well with brakes, lights, bearings and the general workings of the bike until..... drip drip drip drip. MOT guy noticed a fuel leak pissing all over the side casing. Nooooo it was going so well. After inspection noticed the fuel pipe connected to the carbs had a split in it. Thank god the guy was easy going. We took the tank off and cut the split off. It was my fault for using cheap jubilee clips. After the disaster it passed with flying colours. Just need to get it taxed and i'll be back on the road. Bit of a shitty time of year but needs must. Safe biking Phil the 2 beasts. the best bike alarm money can buy. try steal it now scumbags.
  3. Yeah 11.5 volts when running. Cheers for the help much appreciated. Phil
  4. Hey there. I had a look in manual and it said when the bike is running and revved to 5000rpm there should be between 14 and 15 volts across the battery terminals. When turned off it should be 12volts. Mine is reading only 11.5 volts. Not sure exactly what the rectifier does but I do have a spare. And also my bike doesn't go fast enough to fly. LOL. Weighs a tun and struggles to get 100. LOL
  5. Hey there guys. After much deliberating and late nights with colour charts, I have finally picked the colour for my 1985 Yamaha FZ400. The first picture is how i got it, £70 off ebay. LOL. And the second is how it is now. Almost ready for MOT. I'm still havin trouble with the alternator. Its not charging the bike. Don't know how to go about it. Any ideas? Thanks for looking. Phil. Safe biking.
  6. Hey there guys. Just wondered if anyone can help. I went out for a ride the other day and within 10 mins my battery died. How do I test the alternator is working correctly. The bike has been stud for a long time and not even sure where the alternator is. It is a 1985 FZ400. Any feedback or help much appreciated. Phil
  7. Hey there everyone. I'm stuck. I have just finished re-building my 1985 FZ400. Got it all back together and looking great. The problem is I took it out for the first time yesterday down some back roads to make sure everything was ok for the MOT. But..... After no more than 5mins of riding the battery went flat. It was fully charged before i went out. It started fine and idled well. but when it came to accelerating the power was allover the place. Major back fires. Like a firework display. Also it got really hot and the engine was smoking bad. I don't know whether the water pump and radiator is plumbed in correctly. I can't find any info on it anywhere. Any advice or feedback much appreciated. If anyone can tell me why the battery died so quickly that would be great. Many thanks Phil.
  8. hey there drewpy. mine is a panel filter and the FZR400 is a round air filter. I have bought a piece of univeral air filter foam and made a bracket for it. Now it runs alot better with this in. When it didn't have the filter in it ran auwful. Woudn't rev rite up and had very rough idle. Many thanks anyway. Phil
  9. already looks mint mate. 4 wheels moves ya body 2 wheels moves ya soul
  10. your rite coffee does help. i'm really considering the colour of my profile picture. think it looks awesome. not sure tho. i've been off the road for over a year now. i had a 2000 R6 which was stolen from outside my house back in 2007 (never recovered). you can't have anything nowadays unless its bolted to the floor. hope yours goes well. You will have to post some pictures.
  11. HEY THERE. JUST WANTED TO SHOW YOU A COUPLE OF PHOTO'S OF MY 1985 YAMAHA FZ400. I GOT IT OFF [email protected] FOR A MASSIVE £70. IT WAS A NONE RUNNER AT ALL. DIDN'T EVEN SPARK. NOW IT HAS BEEN TOTALLY STRIPPED TO THE BONES AND HAD EVERYTHING CLEANED RE-PAINTED AND PUT BACK TOGETHER. IT HAS HAD ALL NEW BEARINGS, NEW PADS ALL ROUND, NEW BRAKE LINES, NEW OIL AND AIR FILTER AND NEW CHAIN AND SPROCKETS. THE REAR SEAT UNIT IS OFF A KWAK 400. NEEDED ABIT OF MODIFICATION BUT NOW FITS LIKE A DREAM. THE EXHAUST HAS BEEN CUT DOWN AND SOUNDS AWESOME. IT IS READY FOR A FULL RE-SPRAY NOW BUT STILL UNSURE OF WHAT COLOUR TO DO IT. HOPEFULLY EVERYTHING GOES WELL WITH THE MOT AND THEN I'LL BE BACK ON THE ROAD. CAN'T WAIT. IT JUST SHOWS WITH A LITTLE BIT OF TIME AND MONEY AND DEDICATION THINGS CAN BE BROUGHT BACK TO LIFE. HOPE YOU ENJOY AND SAFE BIKING.
  12. Hi there. Yeah tried genuine yamaha parts and my bike isn't in the list ov models. LOL. I'm abit stuck.
  13. has not set their status

  14. Hey there everyone. I'm having a bit of trouble trying to find parts for my 1985 FZ400R. I need an air filter. Does anyone know if the one out of a FZ600 will fit? Any feedback or advice much appreciated. FOUR WHEELS MOVES YA BODY TWO WHEELS MOVES YOUR SOUL
  15. My mate has "bye bye GTI" on his ZX7 LOL
×
×
  • Create New...