Jump to content
jimmy

WTF.......ALECCCCCCCCCCC!!!!!!!!!!!!

Recommended Posts

Just in from work and having a catch up on the forum. First thing happening is a screen like this

image.png

and even after clicking 'accept recommended settings' it comes back every time I open a new page......Help please

Share this post


Link to post
Share on other sites

Me too 

Share this post


Link to post
Share on other sites

Oh dear, ame here, and adverts stuck across some of the posts too

Share this post


Link to post
Share on other sites

Ok up here,   must be you southern Belle"s,,,,,,,,,,,,,,,,,,put a shilling in the meter?

Share this post


Link to post
Share on other sites

and it appears to have removed random 's' from your post  ?

Share this post


Link to post
Share on other sites

Just on the mobile so far for me.

 

Share this post


Link to post
Share on other sites

Tablet & iPhone for me 

 

Share this post


Link to post
Share on other sites

Hi and shit, this was all working properly when I published it and tested it. Turned it off for now whilst I investigate it.

This is an absolute pain but I'm being forced to do by the new GDPR regulations, or I risk a €20 million fine!

  • Like 2

Share this post


Link to post
Share on other sites

Thanks, I appreciate the effort you put in to make this happen

Share this post


Link to post
Share on other sites

tnx Alex

Share this post


Link to post
Share on other sites
20 hours ago, blackhat250 said:

Ok up here,   must be you southern Belle"s,,,,,,,,,,,,,,,,,,put a shilling in the meter?

Em, John. I thought Jimmy was  further north than you were, ?

 

Cheers alex.

Share this post


Link to post
Share on other sites
3 hours ago, Cynic said:

Em, John. I thought Jimmy was  further north than you were, ?

 

Cheers alex.

Na jason " hes in the central belt  =  civilization,,,,,,,,,,,Am in the land of  =  unlocked doors at night,- leave keys in the ignition  ,  and sheds open all day and night,,  without intruders,    

  • Confused 1

Share this post


Link to post
Share on other sites

And what's your address again John (says the scouser) 

Oh and never more true than in Scotland, west is best 

 

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites
11 hours ago, blackhat250 said:

Na jason " hes in the central belt  =  civilization,,,,,,,,,,,Am in the land of  =  unlocked doors at night,- leave keys in the ignition  ,  and sheds open all day and night,,  without intruders,    

Hey, I resemble that remark. BTW I leave my doors open at night but that maybe because my alarm system is a 7st German Shepherd, recently changed from an 8st Rottie ?

image.jpg

Anyway, I would never describe Gourock as Civilisation, more like the land that time forgot

  • Haha 1

Share this post


Link to post
Share on other sites

He'd look good in a sidecar!

  • Like 1

Share this post


Link to post
Share on other sites

Your fix seems to have worked. All I get now is the small settings triangle in the bottom corner. Thanks again for your efforts bud.

Share this post


Link to post
Share on other sites

No worries, I'm trying to find something else which isn't so much in your face.

Share this post


Link to post
Share on other sites

Its back to   sign in,  then  ERROR,   ,, no  one online etc,,,,,,,,,,,???????????????

Share this post


Link to post
Share on other sites

Hey John, I got the same tonight but it only lasted about half an hour then it was back to normal

  • Thanks 1

Share this post


Link to post
Share on other sites

Hmm. Nothing’s changed that’s odd. Please let me know if it happens again or is still happening for you. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Regiser for membership in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×