Jump to content
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About [email protected]

  • Rank
    Member
  1. Men like to do everything in one place lmao, why make things difficult¿ Sent from my iPhone using Tapatalk
  2. I thought this was a help forum. Get out of your feelings.. No need to get butt hurt. If you can't help move around, kick rocks. Sent from my iPhone using Tapatalk
  3. What good help you are douche Sent from my iPhone using Tapatalk
  4. Still no spark, wasn't able to check the coil behind the flywheel cuz I need a pulley puller. I guess it's probably called a flywheel puller for a motorcycle, I just know there are some coils behind there and probably the reason I don't have spark. Sent from my iPhone using Tapatalk
  5. Ditto on the neutral light, is the ignition pick up the magnet that sits by the flywheel? Has a red an a green wire coming from it? And I pulled cover plate off top left side of motor, just a sprocket chain and probably a cam in there. No parts I the ignition system that could cause a no spark scenario Sent from my iPhone using Tapatalk
  6. I checked the ohms at the primary and secondary testing locations on the coil. 3.5 at the primary/ 19,xxx at the secondary. Coil is good. Don't need spark plug to get spark,, a solid metal key will suffice if your want to get that fouled spark plug (variable) outta the equation. Oh and I have to jump the solenoid currently cuz it's blown. When its in neutral the neutral light does not come on (nor does it ever). When fuel is on, killswitch set to run, bike in neutral, clutch pulled and I push the start button the headlight goes out that's it. But when I jump the solenoid it cranks fine. I've cleaned the starter inside and out and it works now, turned slow or not at all when I got it, took ignition switch and killswitch/start button assembly apart and cleaned contact points. Next ill be heading out to find "points" or cap/rotor setup and clean Sent from my iPhone using Tapatalk Sent from my iPhone using Tapatalk
  7. I checked the ohms at the primary and secondary testing locations on the coil. 3.5 at the primary/ 19,xxx at the secondary. Coil is good. Don't need spark plug to get spark,, a solid metal key will suffice if your want to get that fouled spark plug (variable) outta the equation. Oh and I have to jump the solenoid currently cuz it's blown. When its in neutral the neutral light does not come on (nor does it ever). When fuel is on, killswitch set to run, bike in neutral, clutch pulled and I push the start button the headlight goes out that's it. But when I jump the solenoid it cranks fine. I've cleaned the starter inside and out and it works now, turned slow or not at all when I got it, took ignition switch and killswitch/start button assembly apart and cleaned contact points. Next ill be heading out to find "points" or cap/rotor setup and clean Sent from my iPhone using Tapatalk Sent from my iPhone using Tapatalk
  8. Hello everybody i just got a 1980 yamaha sr250 i dont have spark, ohm tested the coil its good, pulled little black box ignition unit apart everything seems in order, clean connection to magnet that is close to the "flywheel". Running out of options, help please Sent from my iPhone using Tapatalk
  9. Hello everybody i just got a 1980 yamaha sr250 i dont have spark, ohm tested the coil its good, pulled little black box ignition unit apart everything seems in order, clean connection to magnet that is close to the "flywheel". Running out of options, help please Sent from my iPhone using Tapatalk
  10. Ok thanks its good 19,xxx ohms when checked with multimeter one lead through spark plug boot connection and the other to either wire going from harness plug to coil Sent from my iPhone using Tapatalk
  11. And I'm new to bikes what is a HT lead? Sent from my iPhone using Tapatalk
  12. That was my hello and introduction, or did you not read what you just read... Pay attention Bucky I checked the ohms at the primary and secondary testing locations on the coil. 3.5 at the primary/ 19,xxx at the secondary. Coil is good. Don't need spark plug to get spark,, a solid metal key will suffice if your want to get that fouled spark plug (variable) outta the equation. Oh and I have to jump the solenoid currently cuz it's blown. When its in neutral the neutral light does not come on (nor does it ever). When fuel is on, killswitch set to run, bike in neutral, clutch pulled and I push the start button the headlight goes out that's it. But when I jump the solenoid it cranks fine. I've cleaned the starter inside and out and it works now, turned slow or not at all when I got it, took ignition switch and killswitch/start button assembly apart and cleaned contact points. Next ill be heading out to find "points" or cap/rotor setup and clean Sent from my iPhone using Tapatalk
  13. Hello everybody i just got a 1980 yamaha sr250 i dont have spark, ohm tested the coil its good, pulled little black box ignition unit apart everything seems in order, clean connection to magnet that is close to the "flywheel". Running out of options, help please Sent from my iPhone using Tapatalk
×
×
  • Create New...