Jump to content

Images?


BlackStar
This post is 4039 days old and we'd rather you create a new post instead of adding to this one. You can't reply in this post.

Recommended Posts

Please can someone tell me how you post an image on here? Usually you have a 'browse' option, but when I click on 'image' icon I get URL??? :sigh2:

Link to comment
Share on other sites

Do you want an ad-free experience? Join today and help support the Yamaha Owners Club.

Hi BlackStar. I think you have to have an account with photobucket (or similar), unless you have your own server, to host the images. Then you just use the URL of the image location on their server. How's that? Clear as mud? If I remember right there's a discussion in the FAQ forum about posting pics too.

Link to comment
Share on other sites

Hi BlackStar. I think you have to have an account with photobucket (or similar), unless you have your own server, to host the images. Then you just use the URL of the image location on their server. How's that? Clear as mud? If I remember right there's a discussion in the FAQ forum about posting pics too.

As you say 'clear as mud'! Took me a while to work out how to put a profile pic on, but I don't use photobucket. Will look on FAQ and see if I can work it out, thanks for your help anyway.

Link to comment
Share on other sites

  • Moderator

you need photobucket, its he only way I post images and I can manage them better.

Link to comment
Share on other sites

  • 1 year later...

I keep getting "not allowed to use this URL on this forum". I`ve tried Photobucket and Imageshack. Am I right to click on the image icon on a new post and paste the URL from photobucket?..damn..easier to send a rocket to the moon than put a pic in here.

Link to comment
Share on other sites

Nope..no joy. I give up..my pics all on http://yamahadtclub.proboards.com/ ..no problem there.

Link to comment
Share on other sites

Hi

I don't know if this helps but I get images of my bike inserted into the text of a post by taking a picture from my Facebook pics and insert the HTTP picture code via the image button on the YOC tool bar, 534734_3016318145786_2126774102_n.jpg

Link to comment
Share on other sites

  • Moderator

I think the issue you are having is that a lot of forums and places change the actual name of the image when you view it in certain ways. They substitute the "real" name for some long alphanumeric characters. Check the image name when you are trying to link it. It should end in .jpg .png .gif etc. The link you gave needs a membership to view it so I can't help much more. Remember to always use the full code so something like this:

http://www.domain/folder/picture.jpg
Link to comment
Share on other sites

  • Who's Online (See full list)

    • There are no registered users currently online
  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...