Jump to content

FJ1200 Grinding sensation from gearbox thru foot pegs on overrun only


DutchFJ1200

Recommended Posts

Evening Chaps, 

 

Sorry I haven't been on the forum much.

Still happily commuting on the 93 FJ-1200.  Only used the car 4 times all winter.  It has been a bit soggy at times and nippy but the heated grips are wonderful.

 

Last few weeks I get a grinding sensation through my foot pegs only on the overrun and slow filtering through traffic.  When I pull the clutch in it goes.

The bike accelerates good, pulls like a train and goes through the gears well.  

It feels like a few cogs or chain do not quite agree with each other on the left hand side in the gear box.

 

I changed lube oil last weekend and checked old oil but no bits (which is a bit of a relief)

 

Any Ideas ?

 

Edited by DutchFJ1200
Link to comment
Share on other sites

  • DutchFJ1200 changed the title to FJ1200 Grinding sensation from gearbox thru foot pegs on overrun only
Do you want an ad-free experience? Join today and help support the Yamaha Owners Club.
  • Moderator

First option, check your chain is nice & clean & lubed. This one has confused me before now lol.

Link to comment
Share on other sites

  • Moderator

check wheel bearings too can transmit through the drive chain

Link to comment
Share on other sites

Clutch release bearing maybe?

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...