Jump to content

Help - Suddenly No power - any tips for breaking electrical issues down with a multimeter


bongobrown
 Share

Recommended Posts

hi there,

I have a xs750 from ´77 build as a cafe racer and suddenly with NO power and no ignition at all. USed to work just fine.

So I needed to try to find out where to start searching for at solotion. I have changed to a new battery and tested it. I have also testet starter solenoid which seems ok as well. Starter motor had some problems so I´ve cleaned it and also seems to work fine now. The problem must be electrical and therefore I´ve replaced all fuses with new ones.

Why dont I get any power to the bikes indicator lamp, light etc..all dead ?

I have not checked ignition switch and not the rectifier since I dont know how.

Could it simply be the ignition switch that cuts all power ?

I´m not a mechanic and I´m new to all the multimeter measuring - so I wish I knew how to break it down measuring from battery to starter solonoid, to starter motor and further to... ?

Last option is to tape off all wires and start from the beginning, which I would prefer not to  if not nessecary.

Any tips are most welcome.

Thanks

/bongo

Link to comment
Share on other sites

Do you want an ad-free experience? Join today and help support the Yamaha Owners Club.

Checked the main battery earth?

Link to comment
Share on other sites

Probably, but that one is the usual culprit...

Link to comment
Share on other sites

16 hours ago, Snakebite68 said:

Probably, but that one is the usual culprit...

Okay..just took out the bolt that should be the ground and where negative battery cable is connected together with another mesh of wires going down to the bolt. Looked okay. Dont know how to measure it with a test lamp but I am still surprised what can make this bike totally dead. Do you know how to test the ignition lock with a testlamp or multimeter ? -

 

Link to comment
Share on other sites

On 5/23/2022 at 6:39 PM, Snakebite68 said:

Probably, but that one is the usual culprit...

Okay..just took out the bolt that should be the ground and where negative battery cable is connected together with another mesh of wires going down to the bolt. Looked okay. Dont know how to measure it with a test lamp but I am still surprised what can make this bike totally dead. Do you know how to test the ignition lock with a testlamp or multimeter ? -

On 5/25/2022 at 11:47 AM, neversaydie said:

Thanks a lot..very useful for me. Will try to find our why the bike has suddently no power

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...