Jump to content
Ravi Soni

Yamaha Gladiator 125 Engine Sound Changes After warming Up

Recommended Posts

Hello

I have yamaha gladiator 125 since 2008.I have run it 62000km.No engine service till today. But i have facing a strange problem.when i start bike it starts smoothly. After running 5-10 km means when its engine warms up then its sound of engine changes. It sounds as its engine is working more. This problem occurs when i press clutch. In neutral or in gear same situation i face. No white smoke.. No black smoke.. I visited yamaha there i was told that may its carburettor is malfunctioning.. Plz help me if anybody can..

Thanks

Share this post


Link to post
Share on other sites

1st 62000 with no service anything could be wrong

2 nd Who are you, stop in the new menbers section and say hello,, bit about ,and what knowlage you have if any about how to fix this.

3rd Post you question in the proper section in workshop,add more details about what is wrong other than it sounds wrong,none could answer a quetion like that just far to vauge.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...