Jump to content

yamaha ag 175


Recommended Posts

  • Replies 161
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

well i've been going crazy. I have 2 complete motors with bad mainshafts, and I plan to pick up a complete parts bike in a week or so which will give me 4 top ends, and hopefully one useable bottom e

so today made the frame loop for the seat and brazed it on, now I just have to paint and mount the rear guard!

Nice! That'll make the commute tons more fun!

Posted Images

so friction plates seem to be unevenly worn which may suggest warped steel plates, the basket grooves are very very minor

the spring free height was 32.5-33mm - thats a way off 34mm - so I am probably going to go to better springs first, then spend the money on plates

in the meantime I am trying something a little dodgy - adding an extra steel plate under the first steel plate - this will increase the pack thickness and increase spring preload but it may also affect clutch action and or not work at all - I dont know, will check it out tomorrow.

so the handlebars I bought suck, so I am thinking I am going to poke the fork tubes through the crown to flatten the front end down then use clip ons and sell the other bars...

Link to post
Share on other sites

ok so clutch is still slipping with extra plate in there, so I am thinking those small grooves in the basket may be contributing to the problem I am going to file down the grooves in one of my spare baskets and then build up the clutch pack with the best plates/discs I have at hand as I have a few friction discs with next to no wear on them. I am going to order some new EBC clutch springs for $35, apparently they are 15-20% stiffer than stock... Im also going to throw soem ATF in to remove the oil as a factor (as my last bike clutch slipped with the same oil)

I dropped the forks through the crown to get the stance of the bike flat. . I also removed the fork dust covers. one fork leg is badly worn - the chrome has been worn off completely. both legs are pitted up the top very mildly but I am not too worried about that.. I have a spare set of forks (which has the same issue on the same fork leg) so I will have to strip down and swap the best parts into the bad leg and make 1 good set of forks from 2 pairs. IMG_1274_zps63fe6eb5.jpg

I ordered a dt 175 rear brake switch for $10 and some clip on bars for $20! I paid 50 for the crappy handlebars, I doubt I'll get that back!

I need to figure out what I am going to do with the rear of the bike.. I need a partial rear guard but I don't know how to integrate it all

waiting for my turn signals to arrive to retrofit them to 6v, I need to order one of those slim yamaha headlight bulbs.
all of the instrument bulbs are blown too so need to sort that out (illumination, high beam and turn signal light)

Link to post
Share on other sites

ok so the cheap $7 turn signals were no good, not going to work ,and not going to pass roadworthy so I bought another set from ebay thailand that are meant to be for the dt 175 series for $35, they are SAE approved (well the lenses say that) they are much bigger too so roadworthy will be happy with that, they just look a bit ugly

bought all the other bulbs for the bike and the rest of the lighting works.

I am testing out my paint colour choice on the headlight housing, I am going with a dark forest type green. I am going to spray everything piece by piece which might give me a variation in colour but its much easier. the tank needs a lot of filler work so I'll do that last.

ordered clutch springs and fork seals I will check the steering head bearings when the forks are out.

Link to post
Share on other sites

photo_zpsf7d5c2e9.jpg

this is the colour the yam is going to become!

way too cold to be painting but its coming out alright (10celsius)

changed my mind on the tank lol, flushed it out and started sanding and filling it with 2k filler.

the paint I'm using is acrylic laquer - i'll clearcoat everything at the end.

I am going to redo the yam vinyl stickers on the tank in white.

Link to post
Share on other sites

so have primed the tank and the oil pump cover.

tankpriming_zps277295a5.jpg

just needs a few rounds of wetsanding to remove the pinholes etc in the body filler

the rest of the cosmetic stuff

- paint cylinder + head black and polish fins

- polish alloy case sides

- paint high temp clear coat onto exhaust to make it pop a bit more

- paint fork tubes black (after new seals)

- paint spokes black, polish rims, leave hubs stock alloy colour

engine stuff

- fix clutch basket

- new clutch springs

- new oil

cait wait for all teh goodies I've ordered to arrive!

- indicators

- clip ons

- brake switch

- handlebar end mirrors

I'm looking at a seat like this now

m2GHLrRXb1jKlQmXrwTWbmQ.jpg

I think I may make the rear guard a hugger mounted off the swingarm that way a seat like this can go under the rear arch...

Link to post
Share on other sites
  • Moderator

y'know now you've dropped the yokes down the fork...now isnt there a danger that if you hit a pot-hole the fork seals will collide with the underside of the bottom yoke?

to check this, undo the fork caps to take out the spring tension then you can check the travel easily

Link to post
Share on other sites

Yeah I have reduced te travel of the forks. I am just going to use heavy fork oil to stiffen the forks up a bit. I was going to put a spacer in to increase spring rate but no need. I guess if they bottom out and damage the seals ill reconsider what I've done :) but for now I'm happy.

Now I have what looks like factory racing team port maps I am going to properly map out the ag cylinder but it looks like the ag is performance restricted cos the exhaust duration is around 140 degrees whereas on the enduros duration is closer to 180. This makes sense leaving exhaust duration short to maintain low end power on an at bike.

So the first thing to try before porting will be 1-2mm spacer under the barrel to increase transfer and exhaust duration an see how It performs

Link to post
Share on other sites

ok well after all the reading in the forums I decided to just properly scratch out a port map

could not be happier!

I compared this to the ct2 enduro 175 port maps I have and they're almost the same.!.. looks like the early ags ended up with ct parts! (makes sense as a lot of other parts from the bike are the same as the early ct series - ct style (small) reed valve, same swingarm, forks, brake light bracket, battery case, guards etc) here I was thinking the ag got a completely crappily ported cyl!

ag 175

exhaust duration is approx 20mm = 144 deg

transfer duration is 11mm = 76 deg

the port heights etc all match the enduro cylinder photo_zps57dd1b8c.jpg

Exhaust

19mm high

40mm wide

32mm from top of barrel

= same as ct2

transfers

25mm/13 wide

11mm high

top of port 41mm from top of barrel

= same as ct2

inlet

18mm wide at boost port

38mm wide at base

bottom of port 86mm from barrel

top of port 46mm from barrel

so the only difference is the inlet, on the ct enduro 175s the bottom of the inlet is at 80, and the top at 40.... giving the same duration but the boost port is lower down on the ag cyl meaning it gives the power at lower rpm - ideal for the ag bike...

the motorcross/hopped up ct2 port diagrams show that the ideal inlet duration is from 37mm to top of port to 87 to bottom of intake port... (aka the boost port is higher) so to achieve this I just need to raise the boost port a few mm - doing this should raise the power up into the rpm range.. at the moment the ag boost port height makes it very torquey low down but lame above 5000

the motorcross port diagrams also show that the exh duration gets increased from 32 from top of barrel to 27 from top of barrel - aka raised 5mm... this brings inlet duration from 144 to 188 or so degrees - this should help the motor run hard right out to 8-10k instead of 6500

the transfer also gets raised 1-2mm bringing it up from 77 to 85-90 degrees again helping the bike make power higher up the range.

gnarl kill!

pumped for my new clutch springs to arrive!

Link to post
Share on other sites

hey mate thanks for the compliment! I was very confused when trying to figure out what the parts interchangeability is from an ag bike...

well I've said it a dozen times differently bt after checking the cylinder I am now pretty convinced that the AG bike is pretty much a CT2/CT3 enduro 175 without the tacho, and a variety of other cosmetic bits and pieces slightly different (handlebars, tank, etce etc etc)

Not a lot of parts will be compatible with the DT, if its a 4 bolt head DT 175 you have then the bottom ends are interchangeable (crank included) although the CT cranks aren't slotted for oil, whereas the DT 175 cranks are I think...

aaaaaaaand an update

Ok so I did a bit of painting over the weekend, the clear coat really makes the green shine - and flattens out the orange peel a lot so I wont have to do much wetsanding/cutting/buffing to get it looking mint

Today I replaced the fork seals and replaced one of the fork legs which was heavily damaged with one from the spare bike (man what a pain to disassemble!) I had to stick some dowel in the fork tube then throw it in the press to stop the damper rod that the m8 allen bolt goes into (which you need to remove to replace the seals) not the mention the metal seal was rusted into the fork tube! HOW DOES THAT HAPPEN WHEN THE TUBE IS ALUMINIUM :S - --- man is it nice to have fresh oil in there, the stuff in there was brown with rust and just disgusting. put some synthetic in and the damping is quite good now.

Also stripped cleaned and regreased the steering head bearings, they were very gritty/notchy - the races are damaged but I want to try get through roadworthy - its just adding to the $ bill which isn't that high at the moment but I want it to be a cheap toy.

IMG_1336_zps1524083e.jpg

IMG_1337_zpsf4f07415.jpg

IMG_1342_zps7731a2ad.jpg

Only the headlight housing brackets are cleared at the moment and you can see how much more gloss they have - the forks need another coat of paint and then a sand and then clear _ I just wanted to see what the bike would look like! - cant believe I am using 10 buck cans of acrylic laquer and its coming out so good (I sprayed my car grille with $8 acrylic laquer with no primer 18m ago - and it hasn't chipped faded or worn away _ I am very suprised how decent this stuff is coming out of a can these days)

the tank has a tiny ding I missed which I will have to sand and fix before clearing.

the oil tank is almost ready for clearing as well. I will hopefully just spray it all at once - just gotta wait for some sunshine because a bit of temp really helps the clear flatten out....

MY CLUTCH SPRINGS STILL HAVE NOT ARRIVED! I am livid I want to test ride this beast with no clutch slip!

Link to post
Share on other sites

so my big enduro repop turn signals arrived - I kinda like them more than I thought I would... I wired them up but it seems that there is some kind of power/earth issue. I finally got the turn signal light to come on in the speedo as I know that is important for the load aspect, but it seems that when I turn the switch to the left - the turn signal comes on brightly as it should, but when I turn it to the right it the left signal comes on dully, so there must be a problem with the turn signal switch. I am trying to think of a way to test the circuit, I may just buy some aligator leads, remove the flasher unit from the bike and test it that way ...

its still kind of confusing me but it seems like....

6v is fed from battery to the turn signal switch via the brown/white wire, when you choose a direction on the turn signal switch this either routes the 6v down the dark green or dark brown wiring circuit (left or right) via the flasher relay.The 2 turn signals come on brightly which draws enough current to trip the flasher, it trips, cools down and reconnects and repeats. The earth is provided through the mounting bolt of the turn signal.

so at the moment I am not sure if my problem is the 6v feed or the switch.... I guess what I need to do is remove the dark green pin and dark brown pin that come from the turn signal switch and test to see that there is a solid 6v on each line when I turn the signal, I need to check to see that there isn't 6v on both lines when 1 direction is selected (this is what I think the problem may be) I will then disassemble the switch to see if there is something I can fix there. it seems liek the light in the speedo is earthed by the turn signal switch by grounding the other indicator wire.

I also need to check the bulbs and the rating on the flasher, as the bulbs may be 10w and the flasher may be 2x17w ... that may be the other issue...

I think I have the mounting location sorted for the fronts (under the headlight off the forks) which isn't stock but I think will look better.

the rears are a bit tricker as one runs very very close to the silencer. I would not want to melt it.... I may have to mount them both off the rear tail light bracket.

Link to post
Share on other sites

I would say that the right signal is not getting a good ground and back feeding through the left,try runing a ground on the right signal to a known good ground if you have 6v to the signal

Link to post
Share on other sites

ok I think now I get it, I didnt have all 4 turn signals installed... I think that I need to as the circuit not in use will ground the flasher bulb and flasher elay properly?

I will mount them all properly today and also run some backup grounds....

Bit stuck on where to put the rear ones....

Link to post
Share on other sites

Do they mount where I've circled? I think that's similar to where the DT ones mount, but maybe it's for a luggage rack?

21bd3b6b20fbe9a3ebe7c8edfb7e09fc.jpg

Link to post
Share on other sites

ok so it was just that I didnt have all 4 indicators properly earthed lol .

then they wouldn't blink so cleaned the contacts in the flasher, now they blink

had to remove the stalks from the rears so they would clear the exhaust... will probably do the same for the fronts... the stalks are too big and goofy anyway. with the stalks removed the distance is 30cm from bulb to bulb which it has to be to comply with australian design rules... these cheap ebay turn signals have SAE approved stamped on the lenses which is what I need to pass Roadworhty.

in other news the horn is open circuit (bad magnetic coil) so I have bought another.... I think I am going to need new front brake shoes, the old ones got contaminated with oil/grease and I think the hub is glazed so wil have to wet sand that. The problem is that being an ag bike I am not sure whether I should buy CT front brake shoes, or DT front brake shoes. I am thinking CT as the rest of the bike is 'ct'

IMG_1343_zpsb046648c.jpg

IMG_1344_zps11d6bd60.jpg

Link to post
Share on other sites

IMG_1345_zps99ab4c64.jpg

IMG_1346_zps1a36dea8.jpg

figured out where to mount the tail/brake light and trimmed the front blinker stalks

think the brake light is too high, will try mounting something lower down, but I mounted it this high so I could mount the rear guard off the blinker and not have it interfere with the seat.... basically I think I should stop being cheap and buy the seat then make everything else around it

still waiting on mirrors and flipping clutch springs... also Have to figure out how to make the neutral like work lol - the tang off the gearshaft has actually broken (which actuates neutral) just my luck

also the instrument illumination bulb is not grounding with key on for some bizarro reason, has been working fine but just cooked it lol

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Who's Online (See full list)

    There are no registered users currently online

  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...