Jump to content
hadley8899

Yamaha DTRE DTR DTX Merge project

Recommended Posts

Ive hit a bit of a snag. Ive just received a seat from ebay which was stated to be the right seat for a 2004 and ive received it and its got a hole in the back of it ?

I did abit of searching around and i cant seem to find another DT with a hole in the back ?

A little help is needed to say whether i need to send it back to him or not ?

Sorry i havent replied for a while ive been searching for my plastics and other various bits

I am going to get the plastics from yamaha themselves as they have got very good prices which i was surprised at. I will post prices when ive got them as i cant remember off the top of my head what they were

2014-07-13160138_zps6e33f343.jpg

2014-07-13160149_zpsad23ae2e.jpg

2014-07-13160202_zps4e845862.jpg

2014-07-13160213_zps916a4ad5.jpg

I know the seats very beat up but i got it very cheap so it will look new with a new seat cover :)

Any advice would be much appreciated

Cheers

Share this post


Link to post
Share on other sites

That seat is not from a dtre. If that fits I will be very surprised.Sorry to be the one with the bad news.

Share this post


Link to post
Share on other sites

You"ve made a cracking job . very stealth looking,, :thumb:

Share this post


Link to post
Share on other sites

Ok so ive been away for a while collecting parts and what have you, Turns out the seat i bought was from a DT50sm lol

Since the last time i posted ive bought all new plastics direct from Yamaha(150ish) which was 2 back panels 2 front panels and Headlight cowel. I already had the supermoto mudguard and back piece

After getting the panels i then decided it looked abit bland so i Bought some graphics from TMX Graphics

2014-08-19131402_zpsfaef0595.jpg

2014-08-19131409_zpsa15ab4b1.jpg

2014-08-19131422_zps8472ad75.jpg

2014-08-19131422_zps8472ad75.jpg

After this i had Purchased a new style head stock so i could easily mount the new headlight bracket/Cowel. I then hit a big problem as the previous owner had ground off the mount from the frame which the original ignition would of gone (DOH) so i went back to using the original. Unfortunately it means i lose the novelty of having a steering lock :(

I also had the from with the 2 front subframes as they were the old style the front two radiator scoops didn't line up with the mounts so i had to make some small brackets :( another setback

This was the look of the bike at this stage

2014-08-24123607_zps872d22a0.jpg

2014-08-24123615_zps3868cd08.jpg

2014-08-24123622_zpse0778b19.jpg

I then hit another snag the triangle bracket for the headlight cowl had no where to fit on the bottom yoke. Luckily it looks as if Yamaha had this bracket in mind in the older yokes and just didn't drill and tap the holes. So i went away with the drill and got the bracket to fit

2014-08-24142814_zpscce5ede3.jpg

After putting what i could do for now (Still waiting on delivery of the actual headlight) this is how it looked

2014-08-24170755_zps32df69e2.jpg

2014-08-24170806_zps0c81a4cf.jpg

2014-08-24170814_zps44a46a30.jpg

2014-08-24170814_zps44a46a30.jpg

I then discovered a very ugly patch in which i am going to ask people for advice on.... There is a big gap now by the front of the tank where the old igniton was ment to be ..... My question is now what do i put there to make it look good again ?

Im trying to see it as an opportunity to put something good there but i don't know what ?

I was thinking down the lines of 12v cigarette lighter port ?

Water temp gauge ?(Already on clocks)

Im after suggestions ?

2014-08-24174241_zps87208ce4.jpg

2014-08-24174236_zps7fa75528.jpg

Also looking at the picture above notice i have made the bars abit higher but coupling together 2 sets of bar clamps.... Is this a good idea or is it abit flimsy ? Doesn't feel it ?

Cheers in advance for any advice

Ryan

Share this post


Link to post
Share on other sites

Alright mate,

haven't checked your thread in a while. Looks like you're making really good progress. Maybe, I don't know, but a clock is really handy. If you could find and fit discretlely a little clock then that would be a good way to fill the gap.

Alternatively, weld up the brackets to get the ignition back on. I could measure it up for you. wouldn't take two seconds to have that welded on. Would be a really good step to restoring it.

Also love your dedication to this mate. Really nice to see someone restoring it to it's former glory.

Share this post


Link to post
Share on other sites

Ill upload some more photos shortly

Hit massive problems which i cant work out

Its all taxed MOTed and insured now :) and was on road for a short while

2014-09-21151333_zps328270b5.jpg

That is the engine currently lol

I was riding along happy as larry then all of a sudden i started losing power. Felt like a cold 2 stroke as you clear them out (Engine was fully warmed up) but then spluttered to a stop. Whipped plug out on road side (all sound) popped it back in after a clean and it would start for about 30 seconds if you played with throttle and then it would backfire to a stop. I thought right commpression is down so i had the barrel inspected by a shop who confirmed my doubts. Whipped in a new piston and plug(ring end gap was about 0.7mm Massive). and it starts straight up and sounds alot better. So i warm it up and take it for a lap and half way down the road cough splutter backfire.

Right so it wasnt top end ?

Whipped the plug out and it was white. Well very light brown like dirty ash (Running lean ?)

Whipped the carb off soaked it in carb cleaner overnight blew it all out with the compressor next day. Whipped it in a nothing changed. Still white plug

Checked all the inlet (sound) changed reads (sound) Changed carb inlet boot and checked it all over (Sound) no air leaks

Still the same

Right id say the crankcase seal so i thought. Go all out and put new mains and seals in and thats where i am now awaiting seals

Although the left hand seal (Flywheel side) looked perished it was showing no signs of leaking (Do they ?)

If its all the same after its back together i am stuck. I really am

Would timing cause the plug to go white and show signs of being lean ?(Bad cdi, Lead, Cap, Coil?)

In neutrel if you pulled the throttle to hard it would bog (To much air) but you could play with it gently up to high revs

Oh and also i went silly and put a 280 (from 240) in the carb so a massive gap and was the same :(

If anyone else has ideas they are very welcome :)

Also i would love it if you could measure the mounting ignition barrel bracket for me

It would look alot better than it does now and i could use the proper top yoke :) which i prefer

Sorry for the rant lol

Share this post


Link to post
Share on other sites

Back fire and the other symptoms are much like what happend when the cdi went on my rz.

Earlie timming causing the back fire will cause a lean burn.White ish plug.

While your waiting for your seals check everything else wireing related and test the pick up cold and warm with a heat gun and check it,most test are to be done a 20c but they can break down when hoter.

Share this post


Link to post
Share on other sites

Yes that would make alot of sense, I have gone over the wiring a couple of times now with my multimeter and havent found any broken wires or bad connections, Yet

Also i have noticed the bottom end of this engine gets very very warm after a ride especially stator side. Do the bottom of these engines usually get hot ? as in maybe after a 7 - 10 mile journey ?

The cover on this one being the new style is metal so i would assume it would get hotter than my old one via heat transfer but i wouldnt expect it to get that warm ?

I do have a funny inclin towards that pickup as i assume it would of got hot.

What would you recommend to test it ? Like what procedure ? Just test wire continuity at different temps ?

also you cant test CDIS can you ?

Cheers

Ryan

(Hopefully back on the road soon)

Share this post


Link to post
Share on other sites

Nope!! no test for CDI! check everything and if no faults found then repacemaker it.

Pick up coil just got to go by the book and if it spikes ohms as your heating it then =faulked

Get a temp gun and check the temp probably not as hot as you think.

Share this post


Link to post
Share on other sites

Yes ill give it a check, New bearings come today so ill be putting them in tomorrow. Just waiting to get crank back (One of the mains got stuck on its boss)

I see youve had/ Got a wr250f. What do you think of them ? would you recommend to a friend ? Ive been looking at WR400 which is what i want for when i pass my test maybe next year

Share this post


Link to post
Share on other sites

Well its all back up and running and on the road

All seems ok so far has only had a couple of very small stutters since

Ive left the 280 main jet in the carb (240 standard) which is a massive increase and it still doesnt seem to be running rich lol

This is the plug after a half hour spin

2014-09-28170919_zps00700fd6.jpg

Also the temp gauge never goes above this

2014-09-28171020_zps8502721b.jpg

Unless its been idling for a long time but after riding it will come back down to that... Normal ?

And then just a few photos

2014-09-28162553_zps3df09940.jpg

2014-09-28162544_zps1d183cbc.jpg

2014-09-27162332_zps4d5681a0.jpg

2014-09-27162321_zps87163c70.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Looks like fun! :thumb:

Share this post


Link to post
Share on other sites

Thankyou :) All working well now, Just the weather being the let down :(

Looking forward to next year when i do my test and get me a WR400 :)

Share this post


Link to post
Share on other sites

That plug looks grey ish, what did you do to solve the splutter and bogging,,?

Share this post


Link to post
Share on other sites

Well in fairness after the rebuild (rebore,piston, bearings and seals) the bike ran exactly the same :(.

Turns out after all of the things i had done to the bike the air box snorkel had been removed (I didn't even know there was meant to be one there) I put that on and it was a totally different bike. Well i had a spluttering issue straight after i put it on (and made a post) but again it was my fault, Id kinked the snorkal as id put it on.

The spark plug is alot browner now and the throttle response is alot better no bwaaaaaa arp

Who would of thought that little bit of rubber would cause all of these issues. Mind you the worn top end probably didn't help it either

Share this post


Link to post
Share on other sites

The wr is a blast but I wouldn't realy suggest one for the street the maitence is huge,same with the 400 426 450's,valves need to be checked every 600 miles replaced every 1-2k miles valve springs at the same time.The parts are strong but they strech and springs warp,the local yam dealer who supports a race team ,Gord the engine guy and I were talking and he had noticed that the bikes were streching valves after as little as 10 hrs.so they are doing complete rebuilds at 8 hrs now.They haven't lost a valve,but, I know people who have and it runs into the thousands when you do.

Most of my riding is in the woods so not reving the crap out of my bike all the time but it gets beat on well and I am checking the valves after every ride and using the trip meter as my rebuild schedual.it only goes to 999kms and then the head gets pulled and the valves replaced.It is by far the most expencive bike to run I have ever owned,all the 4t dirt bikes are like this thoe and lots of guys are switching back to 2t's.,it's so much cheaper to slap a new piston in and clean the power valve.But the tractor like torque is addictive and the curve of torque is so easy to ride.

It realy depends on what your going to do with the bike a 250 is just as capable as the 450's but in the woods the 250 rules IMO,on a sand track the 450 rules no argument.

Your bike has turned out nice,enjoy it and see if you cant get some rides in on a few 4t's before you decide thats what you want for sure because they will lighten your wallet considerably over the 2t's.The wr 230 2t that you can get your side would be my choice,here the gas gas 300 is looking tempting.As is the yz 250 2t.

  • Like 1

Share this post


Link to post
Share on other sites

I have to agree" 2strokes are cheap to refurb , the Husqvarna WR300 is a cracker. The KTM XC300 also.. :yeah:

Share this post


Link to post
Share on other sites

In all honesty i didn't really realize they were that high maintenance, To be honest i only ever ride once in a while maybe once or twice a week. So i suppose it wouldn't be to bad for me.

To be honest i wanted to go over to a big single four stroke for the low end torque and reliability but it seems as if thats not what ill get.

I would love a 250 2 stroke on the road just for that pure thrill of the powerband. Coming into corners knocking it down 3 gears then powerbanding out with the revs through the roof with the lovely smell following you around.

I havent really looked at whats on the market 2 stroke wise for the road over 125. Ive only really looked at the Suzuki DRz400sm, Yamaha WR, The CCM supermoto(cant remember the name) and the big KTM690 Supermoto

Any other suggestions would be well looked at

Ive only ever rid 4 strokes (Above 125) on the track and its only ever been an RM250f and a KTM450 2012 and i must admit i did like the idea of having alot of power even when your not in the right gear. But i must admit the sound and the feel of the weight didnt do much to my liking

Am i right in thinking the WR shares the same engine as the YZ ?

Share this post


Link to post
Share on other sites

.............

Any other suggestions would be well looked at

..........

TT600RE, Heaps of fun, loads of torque and low maintenance, Might be worth considering? They're getting a bit long in the tooth now but there's some nice ones turn up from time to time.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...