Jump to content

XVS 125 Dragstar Engine Trouble


Davey68
 Share

Recommended Posts

Hi can anyone please give me some advise, on the way to work today I thought I was in 5th gear and dropped to 4th to get up a hill but I was allready in 4th and so had just dropped in to 3rd and it didnt like it. Now I have no power, the engine is running but wont do more than about 30mph and there is a kind of clicking or ticking coming from the engine which gets faster when I rev, PLEASE HELP !!!

Link to comment
Share on other sites

Do you want an ad-free experience? Join today and help support the Yamaha Owners Club.

Sounds like you broke it.

Drop us a nice introduction in the Noob section (dont just re-post your question there) tell us some stuff about your self and we will help you out bud. not having a go at you (yet :biglaugha: ) just like to know who we are talking to

Link to comment
Share on other sites

Hi sorry everyone for my rudeness my name is Dave i am 44 and I live in Kent I ride an XVS 125 Dragstar which I love but I spend too much time working instead of riding. Ive done lots of bits and pieces on the bike recently and it was running fine till I broke it this morning see earlier post. Any advise would be greatly appreciated.

Link to comment
Share on other sites

welcome Dave, Its ok, loads of new guys just jump on here with a problem question and we never see them again, (very sad to see some go Ha-Ha)

How many miles has the draggie done? This ticking noise, is it quite loud and can you pin point what barrel its coming from? im thinking your exhaust may have loosened off as i had the same ticking/tapping noise when i didn't do up the bolts on my exhaust properly

Link to comment
Share on other sites

Hi Noise

I think the ticking is coming from the rear cylinder ? it was running lovely till I changed down then it relly over reved and then lost most of power. its just passed the MOT ive replaced brakes, oil, filter, starter motor and clutch cable I really do look after it its done 27k and Ive had it about a year.

Link to comment
Share on other sites

hmmm, in one way yes, but in another sense no.basically i like to do the easy stuff first (loose bolt easy to fix) then we can go onto harder pricer things.

Fire the bike up and stick your hand by the exhaust elbow on the rear barrel and with a bit of luck you have a blow there, so just tighten up the bolts. if not then possibly blown gasket or tappet or shagged a piston. But we will do the easy stuff first.

Link to comment
Share on other sites

the exhaust is not blowing anywhere and all feels secure the noise def sounds like its coming from the rear cylinder.

I spoke to a mechanic earlier and he was talking £100s of pounds to strip down and find the problem so i'm thinking maybe I will have a go myself,I've got a full workshop manual, and even if I only manage to get the engine out its gotta save me a few quid.

Link to comment
Share on other sites

Yer may have blown some thing internal then,

Its not hard to get the motor out of these things and you can easily do the work your self if you have the book.

Good luck and how about starting a project thread on the strip down n that so that if anyone else that has a 125 draggy gets the same problem they can get advise from your page?

Link to comment
Share on other sites

It's possible, but fucking fiddly. Less so on yer 125, IIRC.
I'm thinking you've possibly done something to the drive train somewhere. Maybe the clutch basket thingies...

Link to comment
Share on other sites

Hey all, just to let you know me draggies all fixed and running fine. Turned out to be the valve clearence adjuster bolt had come out so wasnt firing on the rear cylinder, I managed to do it myself with the help of a mate and all it cost me was £3.99 for a set of feeler guages and a pint or 2 for me mate. So now I am a happy bunny :hyper:

Link to comment
Share on other sites

big question is ???????

WHERE IS THE OLD ADJUSTER BOLT ????????

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...