Jump to content

Aerox won't start after overheating


dan234343
 Share

Recommended Posts

Wednesday night I was riding home from work and the temperature light came on, I rode it anyway and it cut out, so I then waited for it to cool and rode at about 10mph on the way back.

Got home and chucked a load of water on it and it all steamed up. Found out I had a coolant leak and so I whacked some water in and you could literally here the engine cool.

I tryed starting about 20 minutes later and it seemed fine so I took it on a 10 minute ride then locked it up in my garage

That night the temp went to -1 c and when I tryed starting I eventually ran down my battery and I was trying kick start for about half hour.

This morning I put a blanket over it overnight but still won't start.

I try kick starting and the headlights will turn on for a second as if its coming on but then they will go off along with the bike.

Can anyone tell me what's wrong?!

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Who's Online (See full list)

    There are no registered users currently online

  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...