Jump to content

tight xs500 engine


garyf
 Share

Recommended Posts

hi.

i am currently rebuilding a xs 500d 1979 model.

the engine is back in the frame and every thing turns smoothly until i try to kickstart it.

the engine feels incredably tight and whilst kick starting it the engine seems to engage a gear and it is then hard to get back to neautral.there is no clutch cable on it as yet so i was thinking do you have to pull the clutch in to make it easier to kick start or is something not put together right.

any advice would be welcome.

thanks

Link to comment
Share on other sites

Do you want an ad-free experience? Join today and help support the Yamaha Owners Club.

Hi Gary, First things first, it would be nice to have you use the new member section for an intro BEFORE you ask for advice, it's a bit like asking a stranger for help before you have introduced yourself, no one will talk to you until they know who you are and not just here for advice and then bugger off once you get what you want. So be nice and say Hi. :jossun: P.S some one will know how to help out so be patient.

Link to comment
Share on other sites

  • 1 month later...

Hi Gary,

Did you get it resolved!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Who's Online (See full list)

    • There are no registered users currently online
  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...