Jump to content
muss93

aerox 50 loads of problems

Recommended Posts

hi there i have an aerox 50 and it jusr wont run properly its getting through a spark plug every 2-3 weeks and keeps breaking down on me it has had practically a full engine re-build and it still isn't running properly =/ i have been told a few things that it may be such as that the carb is set up wrong, the jet has worn out (so i've ordered a new one from my local yamaha specialist) or that the carb has done its time and now needs changing but i dont know what size carb it has. So does anybody have any usggestions on what the problems and solutions may be?

Share this post


Link to post
Share on other sites

hi there i have an aerox 50 and it jusr wont run properly its getting through a spark plug every 2-3 weeks and keeps breaking down on me it has had practically a full engine re-build and it still isn't running properly =/ i have been told a few things that it may be such as that the carb is set up wrong, the jet has worn out (so i've ordered a new one from my local yamaha specialist) or that the carb has done its time and now needs changing but i dont know what size carb it has. So does anybody have any usggestions on what the problems and solutions may be?

Hi muss and welcome

a bit sketchy on the detail there!

What do you mean

"its getting through a spark plug every 2-3 weeks and keeps breaking down on me "

What is happening to the plug, what does it look like when you take it out, have you checked its sparking, have you cleaned it and tried again, have you burned it over a gas hob?

is it breaking down because of your percieved spark plug issue?

Share this post


Link to post
Share on other sites

Hi muss and welcome

a bit sketchy on the detail there!

What do you mean

"its getting through a spark plug every 2-3 weeks and keeps breaking down on me "

What is happening to the plug, what does it look like when you take it out, have you checked its sparking, have you cleaned it and tried again, have you burned it over a gas hob?

is it breaking down because of your percieved spark plug issue?

after about 2 weeks it wont spark at all even if i clean it and warm it up and the plugs brown burnt and usually caked in road salt

Share this post


Link to post
Share on other sites

after about 2 weeks it wont spark at all even if i clean it and warm it up and the plugs brown burnt and usually caked in road salt

If your plug is that bad why not buy a new one?

Share this post


Link to post
Share on other sites

If your plug is that bad why not buy a new one?

i do im having to buy a new plug every 2-3 weeks

Share this post


Link to post
Share on other sites

i do im having to buy a new plug every 2-3 weeks

sounds to me like your fueling is rong and getting too much oil, normaly the jets are about 60 when they are standerd but with ware and tear they do need to be changed try a 63-64 or if you get a performance exhaust on they need upjeting by about 10 sepending on how good it is

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Who's Online (See full list)

    There are no registered users currently online

  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...