Jump to content
Sign in to follow this  
Solara

Xs750 wiring mess

Recommended Posts

Trying to get a spark and crank with start button. Gauges and lights only light up with main switch in center position.. is this the run position? Also, is it necessary for the turn signal wiring to be complete to get a spark and power to the solenoid? There is a solid yellow wire that went to the dimmer, does this need 12v for the bike to start? Horn does not work either. Please attempt to help me. I am using an aftermarket left handlebar switch.

From the harness I have

Pink- horn - I have power here

Blue/Yellow- headlight dimmer switch power input - I have power here

Green- headlight low beam

Yellow/black- headlight high beam

Yellow- unknown 

Blue-unknown

Dark Green-right signal

Brown/white-turn signal switch power? I have power here

Dark Brown- left signal

Yellow/red- unknown - I have power here

black-unkown

 

From the switch I have 

Power input , High & low - headlight 

Turn signal power, left & right -turns

And 2 wires for the horn

Edit: have spark now and cranks with button, just gotta figure out this mess

 

Edited by Solara

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...