Jump to content

Dragstar 1100 backfiring


Craig2380
 Share

Recommended Posts

HI all.

I have bought an 1100 dragstar today. Was really happy until the ride home. I noticed some back firing and general running issues. When I turned the choke off after. It should have warmed up it cut out. This happened all the way home. About a 45 minute drive in Terrential rain! Aswell as all this when it did cut out it was difficult to start. After about the 5th time the battery seemed flat. So I had to bump it. I finally got home and have put battery on charge. I bought it privately sold as seen. The people seem genuine but obviously there are issues. Hoping that a service and new battery may sort it. Any thought or advice welcomed.

 

 

Link to comment
Share on other sites

Do you want an ad-free experience? Join today and help support the Yamaha Owners Club.
  • Moderator

That sounds like its been stood all winter then has some yuck in the carb that has been sucked into the jets blocking them, idle jet is favourite (its the smallest) and when it blocks the engine wont idle without choke ( choke adds the fuel so it runs).

Carb strip is unavoidable. But should sort it.

Can't say more drags are not my thing but there are plenty of drag fans (?) here.

Nip across to the new owners section and say high, where you are and any experience/tales of beer, whenching,...! um, or just say hi. Means many more people reply. We get a lot of one post wonders.

Link to comment
Share on other sites

Update.

 

I put a new battery on her today. Set the spark plug gaps correctly. Pushed the ht leads on properly as they were on loosely. Cleaned the alternator connectors so now it charges. It's running much better now. Still popping a bit but think a run with some redex in should help. I have a screen that came with bike so may put that on. Any one got any stories about the screen. Does it make it better or worse?

 

  • Like 1
Link to comment
Share on other sites

  • Moderator

Screens can be a blessing and a curse, depends on how tall you are and how the screen moves the air. It may change from general wind to a strong blast that's hitting you in the face.

Its different for everybody, just fit it and see.

 

Link to comment
Share on other sites

I fitted a screen on my Virago not long after I bought it, to divert the blast over my head, it was uncomforatble at speed, particularly in winter as the cold air is straight on your chest. Big improvement, and a little less noise from the wind too. I set it so that Im looking over the top of the screen rather than through it

Link to comment
Share on other sites

Hi guys.

 

After some advice. After buying my bike a few days ago changing the battery only to find it was alternator not charging removing all connectors and cleaning them to find it was charging I have now just been let down again. Battery completely flat. No lights on or anything just normal riding in day. Had to rush it a mile to some friends house. Does anyone have any thoughts?

 

Link to comment
Share on other sites

When you said it was charging. did you put the meter on, ? and what voltage showed, shudda been at least 13.8volts, . and maybe the battery is the main culprit, , it shude be a stable 12.6.  ,then keep meter on it, press starter , if its goosed it will drop to around 9v

Link to comment
Share on other sites

Yes it was charging fine. Meter tested. And was new battery. I have found how to check rectifier and stator now so will check that tonight. Very annoyed with people who sold it me. They must have known about all these faults. I am pretty sure there is no such thing as sold as seen. Think I read somewhere that everything you buy know you are covered by consumer rights? Anyway that's for another forum.

Link to comment
Share on other sites

  • 2 weeks later...

Hi all

 

Touch wood. Changed regulator rectifier and all been good. So next thing I am looking at is getting it sprayed Matt black. Are there boy legal things you can do to exhaust to make sound better or is it a case of just buying another system?

Link to comment
Share on other sites

Hi Craig,

Your best bet is to buy a new system for it to save all the faffing about drilling holes and cutting chunks off.  

http://www.metriccruisers.co.uk/acatalog/exhausts_xvs1100.html

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Who's Online (See full list)

    There are no registered users currently online

  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...