Jump to content
Alcorp

Bad vibrations

Recommended Posts

My 87' FZR1000 has a strong vibration at 4500rpm in all gears and neutral, it passes as soon as i pass this rev range. I suspect the problem is not gearbox related, any pointers ??

Share this post


Link to post
Share on other sites

My old XJ750 used to do the very same thing @ the same revs :huh:

I think I narrowed the culprit down to a camchain tensioner issue along with a need for a good carb balancing. :headscratch:

HTH

BTW...... :welcome: to the Forum ;)

Share this post


Link to post
Share on other sites

all 4 cylinder bikes will vibrate at a certain revs,if the carbs are balanced it is better to adjust your speed to suit or alter the gearing

Share this post


Link to post
Share on other sites

the old pre-exup engine is a bit more vibrating than the newer one... and still the t-ace owners keep saying that it vibrates. nothing really you can do to it. carb balancing as said before.

also a bit of help if you change the handlebar grips to "soft" ones. and add some massive antivibration endbars. no carbon here :D

Share this post


Link to post
Share on other sites

Just get use to it and speed up... After 140km/h it will end  :D

Yeah dude ive been running around at 140+ ( plod wont be happy, but then again who give a rats ! )

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...