Jump to content
Luke1981

81 xs400 special starting problems

Recommended Posts

I have a 1981 yamaha xs400 special. went to star it and the starter button hung. I switched the on/off switch to off and got the button unstuck. After that im not getting any fire to the plugs. Any ideas

Share this post


Link to post
Share on other sites

I have a 1981 yamaha xs400 special. went to star it and the starter button hung.

a hanging starter button? not sure what you mean?

I switched the on/off switch to off and got the button unstuck. After that im not getting any fire to the plugs. Any ideas

on/off switch! , is that the ignition switch or the cut out switch?

Share this post


Link to post
Share on other sites

The push button for the starter got stuck some how. I shut it off by the cut out switch

Share this post


Link to post
Share on other sites

The push button for the starter got stuck some how. I shut it off by the cut out switch

Did you turn it back on?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Who's Online (See full list)

    There are no registered users currently online

  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...