Jump to content

oliver.george

Free
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

1 Neutral

About oliver.george

  • Rank
    Member
  1. Ah d'accord - merci pour le lien ; vous en avez déjà eu ? Yeah apparently manuals were illegal for 50s "back in the day" in France... Trust the French eh Sent from my C5303 using Tapatalk
  2. Quick question : Thinking of getting a dt50mx 1981... But it's automatic - any thoughts ? Sent from my C5303 using Tapatalk
  3. So took it for a spin to get a new battery - got there, and all the headlights etc were working ! So stator doing it's job and the rectifier is new... So should be fine Thanks for the help ; saved me a lot in garage fees ! Sent from my C5303 using Tapatalk
  4. I may be wrong, but I don't think it matters ? If the two are identical just wire them up the same, shouldn't blow a fuse I don't think Sent from my C5303 using Tapatalk
  5. Fantastic - so got a new stator ( old one had burnt out ) and rectifier ; still no lights or anything charging the battery. Gone over the connections, all good... Anyone got any ideas ? Sent from my C5303 using Tapatalk
  6. OK, in that case I'm gonna order a new stator and R/R, but I can't take the flywheel off before ( I'm ordering a puller at the same time ) Anyway, thanks a lot for your help x Sent from my C5303 using Tapatalk
  7. Yeah, it's between these two wires ; about 0.5 ohms ( and 0.7 between these two and earth ) Sent from my C5303 using Tapatalk
  8. OK, thanks for the reply - did what you said and of the 4 pins, 2 of them came up with about 0.7 ohms between ground, the other 2 couldn't get a reading off Sent from my C5303 using Tapatalk
  9. OK, so my bike ( 2006 tzr 50 ) is being a real cow. The battery isn't charging on the bike, tested it with a multimeter ( even when reved, it stays at 12v ). It is quite hard to get started sometimes, and doesn't ride well at anything less than 7000rpm. The head and tail lights aren't working but the the signals are. Plus it likes to cut out every now and then I'm starting to think the stator plate needs replacing ; any advice or help appreciated
×
×
  • Create New...