Jump to content

125fightingmachine

Free
  • Content Count

    60
  • Joined

  • Last visited

Community Reputation

5 Neutral

About 125fightingmachine

  • Rank
    Member

Previous Fields

  • Current Bike(s)
    Ybr 125

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. It's a bulb relay, we took out the old indicators (single wire) and swapped out for new two wire bulb indicators - as they were two wire indies we earthed the negative wire to the frame. And no they don't flash they're a steady Amber
  2. Hi all, have got a wee problem.. Have just stuck some new indicators on the bike and they are coming on when the bike is turned off? Any suggestions greatly appreciated. Cheers, Louis
  3. Spot on mate, will try extending them today! Grounding to the forks just seems a little dodgy as pilninggas has said above..
  4. These wee buggers are modern and are screw ins.. No clamps.. Here's an interesting question though - I'm going to extend the wires. Does anyone know whether or not I can just strip a pair of wires off an old set of indicators that are similar or does the wire gauge and type have to be exact/bought? cheers for now, Louis
  5. Hi guys, am fixing up a bike - took off old indicators (single wire) and swapped out for new twin wire indicators. Have connected the positive wire up but the negative is needing a place to be ground to. For the rear two I have ground to the frame but as for the front pair, well there not going to reach the frame. What do I do? Can I ground the wires to the forks or do I have to extend the wires to the frame..? Any ideas greatly appreciated. happy riding, Louis
  6. Hi guys. I've topped a lead acid battery to the upper level, stuck it on trickle charge till fully charged. It's fallen to the lower level now... When I top it up to the upper now do I have to charge again or should I be alright? Bye for now, Louis
  7. sounds like quite a dawnting task so might take it into the bike shop at some point. Could be a while from now as we live so far up north
  8. hit the nail on the head there vario! Sounds about right.. Will take the side cover off over the next couple of days. Cheers for all the help p.s. She's still stuck
  9. Just been out to check oil level and she's sitting pefectly at top mark. Bike always gets well looked after. I'm not getting spark from the engine either btw...
  10. Hi guys, I was on my way to work the other day - bike was running the best she's ever ran and 5 mins later she was losing a bit of power, then engine started sounding rough and next conked out making the most horrible noise ever from the engine. Engine was extremely overheated, kickstart is stuck at top and electric start won't turn over. Anyone any ideas all the best n happy riding, Louis
  11. Hi guys, I was on my way to work the other day - bike was running the best she's ever ran and 5 mins later she was losing a bit of power, then engine started sounding rough and next conked out making the most horrible noise ever from the engine. Engine was extremely overheated, kickstart is stuck at top and electric start won't turn over. Anyone any ideas all the best n happy riding, Louis
  12. PROBLEM SOLVED - spark plug had died which led to it getting covered in fuel, and that also explains the unburned fuel..
×
×
  • Create New...