Jump to content

mikkopoika

Free
  • Content Count

    26
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mikkopoika

  • Rank
    Member

Previous Fields

  • Current Bike(s)
    Yamaha DT 125 LC -87 KTM 250 exc -91

Profile Information

  • Gender
    Male
  1. Hi, and merry christmas everyone. I'm back with this old thread once again. I bought a sparepart bike from a dude that blew the tranny from his similar dt during summer. I took most of the electric stuff off from the wreck and bolted them on my sorry old green piece of .... So the CDI, ignition control, stator and flywheel are from the spare bike. I din't ride the bike for a while since I thought that the mainbearings were so busted that the magnetoside seal wore out wery fast. There was conciderable slack on the bearing when jerking the flywheel up and down. All the running problems seeemed to come from a serious air leak. So few weeks back I took the trouble to overhaul the engine. Replaced all bearings and seals. The machine seemed to run ok. Then all the sudden the fault returned. Tried on another carb. Still the same. So it had to be electrical. It might run great for a while then all the sudden it starts to sort of miss a spark splutter and die and after that it's wery hard to get running. Well since that DT is kinda precious to me I replaced the one possible source of trouble the ignition lock with a switch. Even made a very cool text on the plate that holds the switch. Instead of just reading plainly "on" and " off" It reads "OFFLINE" and "ARMED" (the bike is coloured olive green hence the text.) And after all that loving care the piece of s... still had the nerve to die on me and my 5 year old son just as we were toving his stiga sledge. SHAME! Now I concider my self as well tempered man but still the image of me jumping on the bike and setting it to fire was for a moment very vivid. Well. since I'm not a quitting type I took the one electric component from the sparebike, that being the ypvs servo and fitted it today. Didn't try it out. Day of reconing will be day after tomorrow. If it still wont work I really dont know what to do. Oh, I could tow the little guy with the KTM but it sounds bit scary =)
  2. It wasn't that It just dies after a short run. I couldn't find resistance reading for the ignition coil(the one inside the magneto) from Haynes. It just tells the values for light coil and charging coil.
  3. Check your profile Juissi There's a private message from me. We can carry on with business on pv chat
  4. Moi Have to stick to english so here goes. You say you have wandering with idlespeed. I had it too helped a lot when I adjusted the reeds I have a set of fiber reeds and they did not at first sit flat on the cage. After careful lapping they started to sit on without a gap and the idle problems went away. The main jet might be a bit small. I threw away the original airbox and replaced it with foam pod filter. Now that is far more open than the original airbox. I found that out after burning one piston. I now have mainjet size 250 and idle 30 needle at #3. At this weather +32C or so it might be too much. Sounds like you have so called power filter. I think it's even more open than the foam pod. Electric problems are a chapter of it's own. I my self have been struggling with a weak spark and such for a week or so. There's a topic about it. The neutral indicator light and it's wiring is a common problem it's a light blue wire that runs from the magneto toward the rear of the bike. Check that. If you still have a sidestand swich check that too. All these work or dont work kinda like the kill switch. The plugs. They tend to suffer from soaking. Expecially the racing ones with very thin electrode. Keep in touch. And man. I feel your pain!!
  5. Err well I was perhaps a bit too optimistic yesterday. It generates a spark now. A weak one but it hasnt been a big flash to begin with. Anyway, with furious kicking and changing the plug, as it got wet right away, and few downhill starts it finally came alive. Same procedure this evening. I drove around the yard far a while and then it just died. Plug was wet again. But this time it still managed to create the shy spark with a dry plug. Conclusion: As the weather is really hot now here in Finland at shadow some 32C and the bike is set to be at rich side with 1/4 to 3/4 throttle at about 15C so it might just now be too rich to even start. Or it might be still fault at the CantDeliverIgniotion unit. I shall adjust the needle one notch lower tomorrow and see what it does then. Might be worthwile to check the reeds while I'm at it. I sure wish I knew for sure...
  6. Oops I'm really shi++y with electronics. Can anyone tell me what to measure. I have 6 leads coming from the front of the magneto: Yellow/red White Light blue Brown Black Black/red First three on same connector then the two on same connector And the lonely black/red What should I measure and from where? I took a reading from the connector on black-brown and it was 09.4 at 200 ohm scale The pulse coil leads are easy. white/red and white/green on same connector. And by the way. There's and indian cheap cdi on ebay. It says it fits dt125 and dt175. No years or makes specified. Opinion on that?
  7. Could not. This time no spark at all. Time to check the resistance of the coils at room temp. HT coil should be good as it's new. Oh and I tried to get a spark with two new plugs, so it cant be the plug. Too bad none of my friends have a dt anymore. Cant borrow a cdi to test.
  8. So Once again the old bugger failed me. Dt had something fishy with the wiring. It sometimes hardly had the juice to go through the ypvs check procedure. The servo worked really slowly. Yet straight after it could have worked like it should. The low curret could be seen from very dim light on the neutral indicator. So when the fail was on the light was dim or did not glow at all. This short affected the ypvs when riding the bike. Sometimes it did not open the exhaust port at all. I did a bit of work with the wiring (again) and the problem seemed to go away. But: this morning I took the bike for a ride. It did cut the ignition few times on high revs. After a short pause it did not start at all. Checked the spark and there wasn't any. So I had to fetch the bike back to base with a van. I took apart the wiring, replaced some fishy connectors with good old soldering finally the spark returned. a very WEAK spark but still a spark. The bike started like it should and so off to the road... It worked really nice the ypvs worked like it should and going was good. Until... It decided that I'm far enough from home and just died or ran out of sparks so to say. After a half an hour cooling it did a short promise but I still had to fetch the van.' What on earth could cause this? The plug should be good. I checked the wiring including cut off and magneto and all that. Is it about the battery or could it be that the cdi is about to fail and does just that when the temp rises. Anyway, I'm getting a new battery tomorrow. Doubt it helps. By the way. If any of you wonderful people are millionars and want to help a bloke out a new yamaha would be nice. Summer is short here in Finland and riding is lot more fun than fixing
  9. Got a 14 teeth front sprocket. Rear is still 50. Took the bike for a run and now it was much more fun (rhymes ) It now could handle fourth gear all the way to 12000rpm. Didn't accelerate on fifth thoug. Maybe a 53 teeth rear would make it even better. And I would get some use of the fifth gear then. So it was overgeared.
  10. Wont even bother to check the link. Too bad there are all sort of screwies to ruin the reputation of more decent and humble shooters. Shooting at best is a hobby that has no limit on how far one can take it. Meaning that there is a world of facinating technology and innovation from hundreds of years back. Add there some military history, Ballistics and physics. Trying hitting the mark in virtually a hundred of different forms of competing and almost any one is hooked for life. But as in motorcycling there's always people that get a hard on for recklessly putting other peoples life at risk. Too bad.
  11. New on club. Pretty newbie on bikes. Not so new on this world. Proud owner of old banger DT125 lc. There's also 3 more bikes to dirt my hands with in my garage and by the end of month should be two more. Been fiddling mostly with cars for past 20 years and every thing mechanical has always been interesting. If I had a motto it would be something like "I'll fix it or go insane trying"
×
×
  • Create New...