Jump to content

028glendon

Free
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About 028glendon

  • Rank
    Member
  • Birthday 05/29/1972

Previous Fields

  • Current Bike(s)
    Yamaha xj 600N

Profile Information

  • Gender
    Male
  • Location
    Warrenpoint Co.Down N.Ire

Contact Methods

  • Skype
    tylersgang
  1. is happy now !!

  2. Thanks for all your comments i will do my best to answer all info! When i first got the bike i had to change the battery as it wouldnt hold a charge. after this it was ok for a few months but then in the cold weather it wouldnt start from cold. thought it was just bad winter cos it stopped a few times but was able to get it going alright. Eventually it wouldnt start anymore. As it stands now i still cant bump start it. When the key is in the ignition and starter button is pressed the starter motor turns over but no spark is going to coils - just makes whirring sound. Mechanic kept trying one thing after another buying parts saying this could be the problem..... replaced wiring harness, cdi relay and other relays then rectifier unit and finally the coils - in that order. This has been over the past 4 months - he now says he doesnt know where else to look but i have a hefty bill to pay! How could the Repairs have made things worse???!! As for well meaning mechanics - i am beginning to wonder.... I don't think it has an immobiliser and as for factory spec I dont know either maybe you need to tell me more about this? The mileage is approx 28000 but as i still dont have my bike back i cant give the exact figure!!! Appreciate the help and advice i am out so much money at the minute i dont want to have to just scrap the bike.
  3. Thanks for all your comments i will do my best to answer all info! When i first got the bike i had to change the battery as it wouldnt hold a charge. after this it was ok for a few months but then in the cold weather it wouldnt start from cold. thought it was just bad winter cos it stopped a few times but was able to get it going alright. Eventually it wouldnt start anymore. As it stands now i still cant bump start it. When the key is in the ignition and starter button is pressed the starter motor turns over but no spark is going to coils - just makes whirring sound. Mechanic kept trying one thing after another buying parts saying this could be the problem..... replaced wiring harness, cdi relay and other relays then rectifier unit and finally the coils - in that order. This has been over the past 4 months - he now says he doesnt know where else to look but i have a hefty bill to pay! How could the Repairs have made things worse???!! As for well meaning mechanics - i am beginning to wonder.... I don't think it has an immobiliser and as for factory spec I dont know either maybe you need to tell me more about this? The mileage is approx 28000 but as i still dont have my bike back i cant give the exact figure!!! Appreciate the help and advice i am out so much money at the minute i dont want to have to just scrap the bike.
  4. Hello guys, my yamaha xj600n 1997 is give me headaches and costing me sh"t load of money at this point in time!! the fault she will not start and its the electrical system playing up to, she broken down before last xams when i was at work, i think it was the battery not charging right because of the bad weather at the start all of this"" I try friend is bike mechanic he had her for 4 mounths and he replacement the wiring harness and regulrtor/rectifier unit all the relays replacement two ignition coils and still not start after all this work he did on her so whats is going on can yous help me with this
×
×
  • Create New...